Home

Dopo un mese dalla pulizia ci risiamo: mancato avvio per insuff. depressione. Ma questa volta credo di aver capito meglio il problema. La Palazzatti ha usato un sensore, un
Pressostato meccanico della Huba -Tipo 605. Dai datasheet risulta che tale Pressostato è utilizzabile con gas inerti e liquidi. Nella Stufa vi viene fatta circolare aria polverosa. Il sensore rileva la pressione, credo verifichi se esiste tiraggio. Se si, fa scattare un deviatore e da il via libera all’avvio della stessa. Dalla centralina arrivano infatti 2 fili che sono collegati ai terminali 1 e 3 del sensore. Sul sensore è riportato lo schema elettrico di funzionamento e il tutto torna.

1
----o\
\
\o----o3
----o
2

Intanto ho scritto alla Huba DE e CH per spiegare loro la situazione e farmi indicare una possibile soluzione:

1 – la possibilità di mettere un filtro prima del sensore

2 – un possibile sensore sostitutivo adatto ad aria polverosa

Vi tengo informati.

4 thoughts on “Palazzetti Stufa Letizia – mancato avvio per mancanza depressione – 2

  1. Nel pressotato 605 non circola aria Polverosa essendo un differenziale non circola nulla.
    Inoltre la presa in questione lavora in depressione.
    Il problema non nasce dal pressostao ma dalla canna fumaria dalle perdite di carico presenti all’interno del sistema.
    Il pressostato apre o chiude a solo al raggiungimento del valore di taratura.
    Se il produttore ha deciso per quel valore i problemi sono da cercare su come é stato eseguito l’impianto

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...